Exchange 2003 SP2 and MSFP

So, I wrote an article about Exchange 2003 SP2’s new mobility features. Unfortunately, there’s a minor editing error: the article says you need Windows Mobile 5.0 or the MSFP to take advantage of the new features. If only that were true! You actually have to have both WM5.0 and the MSFP to get the tasty new feature goodness. Sorry to my readers for the mixup.

Advertisements

Comments Off on Exchange 2003 SP2 and MSFP

Filed under Oops!, UC&C

Comments are closed.